Installing kops binaries

Important! Download the proper  binary file for your operating system:   

KOPS v1.15.0

You can track and download the latest KOPS versions using the link:
Kops releases

Ensure the KOPS binary file is executable.

chmod 755 kops && mv kops /usr/local/bin/kops

Installing Kubectl Dependencies

Download the proper binarykubectl file.

Make sure the binary file is executable.

chmod 755 kubectl && mv kubectl /usr/local/bin/kubectl

(Optional) Installing AWS CLI

pip install awscli

You can also use Homebrew, although this is not officially supported by AWS.

brew update && brew install awscli